▄▄             ▄▄▄  ▄▄▄ Power
█  █ ▄▄▄▄ ▄▄▄▄▄ █  █ █  █
█▄▄█ █▄▄▄ █ █ █ █▀▀▄ █▀▀▄
█  █ ▄▄▄█ █ █ █ █▄▄▀ █▄▄▀

Login
Register
/ aa about.it ad amd64 and.who api asm asmbb asmbb.features authentication bbcode best bugs cares chat common debian deck design dll docker email embed fast feature files fossil fresh.ide friendly gamedev heap help hiawatha i18n ideas incredible interop learning libfresh limit links linux mailing.list meme meta.http-equiv minimag money mysql neo nginx numbers orly os outage pass password post-by-email programmers programming proile read-by-email resources safety script.alert.xss secret seo skins sodom source sourcecode subdirectory subforum support tags templates test test123 type very.ugly video work xss игнат котики парола русский тест уеб.програмиране хабр.наполеон
Categories Threads

No icon in reply toolbar in iPad browser RSS

When I use my iPad, no icon in toolbar ?

Attached files:
FileSizeUploadedDownloadsMD5 hash
image.jpeg402886 bytes03.12.2018166318541fefac274f8a6b3ef062ec5e1c4
ganuonglachanh

When I use my iPad, no icon in toolbar ?

Probably a bug will see to fix it. Although I have no iPad (what browser it uses?), so should diagnose by reading docs. Which is a slow process.

johnfound
ganuonglachanh

When I use my iPad, no icon in toolbar ?

Probably a bug will see to fix it. Although I have no iPad (what browser it uses?), so should diagnose by reading docs. Which is a slow process.

Hi, as far as I know the IOS browser use a custom chromium like browser.

I attach an image that when I turn off the object-position css, the Icon disappeared like in the IOS browser, maybe some hint to start!

Attached files:
FileSizeUploadedDownloadsMD5 hash
noicon.png470036 bytes03.12.201810388e920d64a17565e7b5e1746a9631ad4
ganuonglachanh
johnfound
ganuonglachanh

When I use my iPad, no icon in toolbar ?

Probably a bug will see to fix it. Although I have no iPad (what browser it uses?), so should diagnose by reading docs. Which is a slow process.

Hi, as far as I know the IOS browser use a custom chromium like browser.

I attach an image that when I turn off the object-position css, the Icon disappeared like in the IOS browser, maybe some hint to start!

Quick update: if I use my IOS 12 device, the icon show normally. So it is a bug is IOS 9 browser (which is my iPad)

ganuonglachanh

I attach an image that when I turn off the object-position css, the Icon disappeared like in the IOS browser, maybe some hint to start!

Yes, it seems to be related to the object-position support in the older browsers. The problem is that I want to have the icons as a <img> tags in order to have "alt" parameter for the people browsing with images off.

Anyway, will check what can be done. :-)

AsmBB v2.6 (check-in: f15fadce65c1fa6d); SQLite v3.28.0 (check-in: 884b4b7e502b4e99);

©2016..2018 John Found; Licensed under EUPL.
Powered by Assembly language
Created with Fresh IDE

Icons are made by Egor Rumyantsev, vaadin and icomoon from www.flaticon.com