AsmBB

Power
Login Register

MiniMag disabled = automatic quote button/system broken?

#15952 (ツ) hanzo
Created 03.09.2019, read: 896 times

I disabled MiniMag because it ruins some texts, like PGP signatures or whatever on posts.

But now the quote system is still trying to use ;quote instead of [qquote]

#15955 (ツ) johnfound
Created 09.09.2019, read: 867 times
hanzo

I disabled MiniMag because it ruins some texts, like PGP signatures or whatever on posts.

But now the quote system is still trying to use ;quote instead of quote

It's a bug. Will fix it. Thanks for the report.

Please, describe more detailed how the MiniMag formating ruins the texts?

#15958 (ツ) hanzo
Created 20.09.2019, read: 811 times

The - and / formatting ruin PGP messages because PGP contains those symbols. And the other similar texts.

#15960 (ツ) johnfound
Last edited: 20.09.2019 by johnfound, read: 804 times
hanzo

The - and / formatting ruin PGP messages because PGP contains those symbols. And the other similar texts.

I see. You can try to use code blocks for such sensitive texts. ( enclosed between ;begin and ;end at the start of the line). Or yes, simply disable MiniMag formatting.

BTW, the bug is fixed in the checkin: 987d150e0d5b8c36

AsmBB v2.9 (check-in: 6d407831308ba556); SQLite v3.31.1 (check-in: 3bfa9cc97da10598);
©2016..2020 John Found; Licensed under EUPL. Powered by Assembly language Created with Fresh IDE